Re: ID: 26241

この質問の投稿一覧へ

なし Re: ID: 26241

msg# 1.2.1.1
depth:
3
前の投稿 - 次の投稿 | 親投稿 - 子投稿.1 | 投稿日時 2019-5-29 9:51
arashi1977  長老 居住地: 広島  投稿数: 1715
検証の参考になれば。

R1
interface FastEthernet0/0
 ip address 192.168.12.1 255.255.255.0
!
ip route 3.3.3.3 255.255.255.255 FastEthernet0/0
ip route 33.33.33.33 255.255.255.255 FastEthernet0/0

R2
interface FastEthernet0/0
 ip address 192.168.12.2 255.255.255.0
!
interface FastEthernet0/1
 ip address 192.168.23.2 255.255.255.0
!
ip route 3.3.3.3 255.255.255.255 192.168.23.3

R3
interface Loopback0
 ip address 3.3.3.3 255.255.255.255
!
interface FastEthernet0/0
 ip address 192.168.23.3 255.255.255.0
!
ip route 0.0.0.0 0.0.0.0 192.168.23.2

ルーティングテーブル
R1#show ip route static | begin Gateway
Gateway of last resort is not set

      3.0.0.0/32 is subnetted, 1 subnets
S        3.3.3.3 is directly connected, FastEthernet0/0
      33.0.0.0/32 is subnetted, 1 subnets
S        33.33.33.33 is directly connected, FastEthernet0/0

R2#show ip route static | begin Gateway
Gateway of last resort is not set

      3.0.0.0/32 is subnetted, 1 subnets
S        3.3.3.3 [1/0] via 192.168.23.3

R3#show ip route static | begin Gateway
Gateway of last resort is 192.168.23.2 to network 0.0.0.0

S*    0.0.0.0/0 [1/0] via 192.168.23.2


ping
R1#ping 3.3.3.3
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 3.3.3.3, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 20/22/28 ms

R1#ping 33.33.33.33
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 33.33.33.33, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)

ARP
R1#show ip arp
Protocol  Address          Age (min)  Hardware Addr   Type   Interface
Internet  3.3.3.3                 6   ca02.090f.0008  ARPA   FastEthernet0/0
Internet  33.33.33.33             0   Incomplete      ARPA
Internet  192.168.12.1            -   ca01.0900.0008  ARPA   FastEthernet0/0

R2#show ip arp
Protocol  Address          Age (min)  Hardware Addr   Type   Interface
Internet  192.168.12.1            0   ca01.0900.0008  ARPA   FastEthernet0/0
Internet  192.168.12.2            -   ca02.090f.0008  ARPA   FastEthernet0/0
Internet  192.168.23.2            -   ca02.090f.0006  ARPA   FastEthernet0/1
Internet  192.168.23.3            6   ca03.091d.0008  ARPA   FastEthernet0/1

R3#show ip arp
Protocol  Address          Age (min)  Hardware Addr   Type   Interface
Internet  192.168.23.2            6   ca02.090f.0006  ARPA   FastEthernet0/0
Internet  192.168.23.3            -   ca03.091d.0008  ARPA   FastEthernet0/0

投稿ツリー

  >フォーラム検索へ


Copyright (c) 2020 Ping-t All rights reserved.